Mistake !!! The bridge used doesn't match your joomla version! (expected Joomla 1.5)
Please, correct settings using bridge manager